OAG - Schedules and Traffic snapshots for Oct2021 to Dec2021 currently unavailable. – Incident details

Schedules and Traffic snapshots for Oct2021 to Dec2021 currently unavailable.

Resolved
Partial outage
Started over 3 years agoLasted 7 days

Affected

Analyser Suite

Partial outage from 10:58 PM to 11:32 AM

Updates
  • Resolved
    Resolved

    All historical snapshots for Traffic and Schedules are now available.

  • Update
    Update

    All Schedules Analyser snapshots are now online and Successfully queried.

    We are continuing to work on Traffic Analyser snapshots for Oct 2021 and Nov 2021

  • Update
    Update

    Schedules Analyser Snapshots for December 2021 and January 2022 are now online and successfully queried.

    Schedules and Traffic Analyser Oct 2021 and Nov 2021 snapshots remain offline while some essential storage updates take place.

  • Update
    Update

    Schedules Analyser Snapshot for 20220124 restored and successfully queried. OAG are currently restoring the remainder of 2022 snapshots.

  • Identified
    Identified

    Schedules and Traffic snapshots for Oct2021 to Dec2021 currently unavailable.

  • Investigating
    Investigating

    We are currently investigating this incident.