OAG - Flight Info Alerts Latency Issue – Incident details

Flight Info Alerts Latency Issue

Resolved
Operational
Started almost 2 years agoLasted about 11 hours

Affected

Flight Info Alerts

Operational from 12:04 PM to 10:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an issue where Flight Info Alerts is experiencing latency issues. We will update here as soon as the issue is resolved.

  • Identified
    Identified

    We are currently investigating an issue where Flight Info Alerts is experiencing latency issues. We will update here as soon as the issue is resolved.