OAG - Delay in Delivery of Flight Info Alerts - Schedules Data due to Ongoing Network Incident in Azure West Europe – Incident details

Delay in Delivery of Flight Info Alerts - Schedules Data due to Ongoing Network Incident in Azure West Europe

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

Flight Info Alerts

Degraded performance from 7:33 AM to 8:27 AM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the ongoing network incident with MS Azure West Europe, which had been affecting the delivery of Flight Info Alerts - Schedules, has now been successfully resolved. We deeply apologise for any inconvenience caused during this period.

  • Monitoring
    Monitoring

    Due to an ongoing network incident with Microsoft Azure West Europe there is a delay in delivery of our Flight Info Alerts - Schedules.

    We are diligently monitoring the progress of the ongoing issue and will promptly communicate any updates we receive regarding the resolution of this matter. Ensuring the timely delivery of accurate Flight Info Alerts - Schedules Data remains our top priority, and we sincerely appreciate your understanding and patience.