OAG - Delay in some SSIM delivery – Incident details

Delay in some SSIM delivery

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

Schedules SSIM File

Degraded performance from 5:35 AM to 8:54 AM

Updates
  • Resolved
    Resolved

    The system issue that was affecting the delivery of our SSIM reports has been successfully resolved. Our dedicated team has worked tirelessly to address the matter, and we are pleased to report that the system is now operating optimally.

  • Monitoring
    Monitoring

    The system issue causing the disruption in our operations has been identified and our team is actively working on resolving it. We are currently in the process of delivering the remaining delayed SSIM files affected by the issue.

    We anticipate that the last batch of files will be successfully processed and delivered to you this morning (BST). Our team is dedicated to expediting the resolution and ensuring that all pending SSIM files are delivered as quickly as we can.

  • Identified
    Identified

    We would like to inform you that the current processing of SSIM services has experienced an interruption due to a systems issue. We want to assure you that our team is actively working on resolving this matter as quickly as possible.

    As a result of this situation, there have been delays in the delivery of SSIM files for some customers. We apologise for any inconvenience this may cause and want to assure you that we are making every effort to resolve this.

    Rest assured that our team is diligently working to address the issue and restore normal operations. We understand the importance of timely delivery and are committed to providing you with accurate and reliable SSIM reports as soon as possible.