OAG - Third Party DNS systems are down – Incident details

Third Party DNS systems are down

Resolved
Major outage
Started about 1 year agoLasted 9 minutes

Affected

Analyser Suite

Major outage from 3:44 PM to 3:53 PM

Flight Info API

Major outage from 3:44 PM to 3:53 PM

Flight Info Alerts

Major outage from 3:44 PM to 3:53 PM

Flight Info Developer Portal

Major outage from 3:44 PM to 3:53 PM

Schedules on Demand API

Major outage from 3:44 PM to 3:53 PM

Status Flightview Notifications for Business

Major outage from 3:44 PM to 3:53 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the matter concerning our third party DNS systems provider has been successfully resolved. As a result, all our systems are now fully operational and functioning as intended. We extend our sincere apologies for any inconvenience caused during the disruption of our services.

  • Identified
    Identified

    Due to an ongoing issue with our third party DNS provider our systems are currently unavailable. We are working to fix this as matter of utmost importance and will update regularly.