OAG - Flight Info Alerts - Status Data – Incident details
All systems operational
Flight Info Alerts - Status Data
Resolved
Partial outage
Started over 1 year agoLasted about 2 hours
Affected
Flight Info Alerts
Partial outage from 1:37 PM to 3:30 PM
Updates
Resolved
Resolved
At 4 PM, we successfully restored the Status services, and as a result, all pending messages will now be distributed from the outage period onwards. We apologise for any inconvenience caused during the period of halting service.
Investigating
Investigating
We are currently facing persistent challenges with our Azure services during a critical Production deployment on their side. As a result, these issues have led to service outages impacting our operations. In light of this situation and to ensure the integrity of our data, we have taken the necessary measure of temporarily halting the affected services until the deployment attempts are successfully completed.