OAG - Delay with delivery of our SSIM and WDF files – Incident details

Delay with delivery of our SSIM and WDF files

Resolved
Under maintenance
Started 8 months agoLasted about 6 hours

Affected

Flight Info Direct

Under maintenance from 9:49 AM to 3:28 PM

Flight Info API

Under maintenance from 9:49 AM to 3:28 PM

Flight Info Alerts

Under maintenance from 9:49 AM to 3:28 PM

Schedules SSIM File

Under maintenance from 9:49 AM to 3:28 PM

Schedules WDF File

Under maintenance from 9:49 AM to 3:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We would like to inform you that all SSIM files have now been delivered. We apologise sincerely for the delay.

  • Monitoring
    Monitoring

    Please be advised that Flight Info API is now fully operational.

  • Identified
    Identified

    Please be advised that Flight Info Direct is now fully operational. Our sincerest apologies for the delay.

  • Investigating
    Investigating

    We regret to inform you of a delay in the delivery of our SSIM and WDF files due to a system issue, which also affects Flight Info Direct - Schedules, Flight Info API - Schedules, and Schedules Dynamic services. We apologise for any inconvenience this may cause and want to assure you that our team is diligently working to restore normal operations. We deeply appreciate your understanding and patience as we work to resolve this issue promptly, and we will keep you updated on our progress.