OAG - Limited Outage for Authorization on TPPro, Flights, Cargoflights and Analyser – Incident details

Limited Outage for Authorization on TPPro, Flights, Cargoflights and Analyser

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Analyser Suite

Partial outage from 5:07 PM to 6:22 PM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Investigating
    Investigating

    We are currently investigating an incident of partial outage for authorization for customers who have not logged into these products within the last 2 weeks so may be unable to access. However, consistent users should not be affected due to credentials being cached.