Lateness in WDF files

Resolved
Partial outage
Started about 1 month ago Lasted about 2 hours

Affected

Flight Info Direct
Schedules WDF File
Updates
  • Resolved
    Resolved

    We are happy to announce that the Flight Info Direct - Schedules refreshed has been processed successfully.

  • Monitoring
    Monitoring

    We are happy to report the issue affecting WDF has now been resolved. We are continuing to work on Flight Info Direct - Schedules and will update shortly.

  • Investigating
    Investigating

    We are actively investigating an issue affecting the delivery of our WDF files to customers. We sincerely apologise for any inconvenience caused. Additionally, please note that this issue will have an impact on Flight Info Direct - Schedules customers, as the refresh will be delayed. Rest assured, we are committed to keeping you informed as we work towards a resolution.