Lateness of WDF

Resolved
Degraded performance
Started about 1 month ago Lasted about 2 hours

Affected

Flight Info Direct
Schedules WDF File
Updates
  • Resolved
    Resolved

    I can confirm that the Flight Info Direct - Schedules has now been refreshed and the incident has been fully resolved.

  • Monitoring
    Update

    All scheduled WDF productions have now completed. We are currently waiting for FI DIrect to be refreshed and will advise as soon as that is complete.

  • Monitoring
    Monitoring

    We have implemented a fix and the WDF productions are now running with 12 having now completed. We will keep you informed with updates regarding the ongoing status of the productions.

  • Investigating
    Investigating

    We are actively investigating an issue affecting the delivery of our WDF files to customers. We sincerely apologise for any inconvenience caused. Additionally, please note that this issue will have an impact on Flight Info Direct - Schedules customers, as the refresh will be delayed. Rest assured, we are committed to keeping you informed as we work towards a resolution.