Planned Maintenance - Thursday May 16th 2024 at 0700 GMT

Completed
Scheduled for May 16, 2024 at 7:00 AM – 9:00 AM

Affects

Flight Info API
Flight Info Alerts
Updates
  • Completed
    May 16, 2024 at 9:00 AM
    Completed
    May 16, 2024 at 9:00 AM
    Maintenance has completed successfully
  • In progress
    May 16, 2024 at 7:00 AM
    In progress
    May 16, 2024 at 7:00 AM
    Maintenance is now in progress
  • Planned
    May 16, 2024 at 7:00 AM
    Planned
    May 16, 2024 at 7:00 AM

    We are conducting a system maintenance starting at 0800 a.m. GMT+1 on May 16, 2024, to optimize our services. During this maintenance period, there may be temporary latency in our Flight Info-API and Flight Info-Alerts Schedules products. We anticipate completing the maintenance within a few hours. Thank you for your patience and understanding.