OAG - Latency affecting Flight Info API Status and Flight Info Alerts Status – Incident details

Latency affecting Flight Info API Status and Flight Info Alerts Status

Resolved
Operational
Started about 1 month agoLasted about 22 hours

Affected

Flight Info API

Operational from 10:39 AM to 1:05 PM

Flight Info Alerts

Operational from 10:39 AM to 1:05 PM

Updates
  • Resolved
    Resolved

    We are pleased to announce that there is now no latency impacting Flight Info Alerts Status or Flight Info API Status for any carrier.

  • Monitoring
    Update

    We are pleased to report there is no more latency affecting Flight Info Alerts Status or Flight Info API Status however customers may still see some latency affecting some F9 flights. We will provide more updates as we continue to work on this.

  • Monitoring
    Update

    A fix has been successfully deployed to ensure F9 updates are being shared. There may be some latency for some F9 flight numbers we are continuing to monitor and share updates in a few hours.

  • Monitoring
    Monitoring

    A fix has been successfully deployed to ensure F9 updates are being shared. There may be some latency for some F9 flight numbers we are continuing to monitor and share updates in a few hours.

  • Identified
    Identified

    We have identified the issue affecting our Flight Info Alerts Status and Flight Info API Status causing latency to our customers. To continue the fix, customers who specifically requested carrier F9 alerts will not receive alerts. We are continuing to work on a fix to resolve. We apologize for inconvenience caused. We thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating some latency affecting our Flight Info Alerts Status and Flight Info API Status products. Our team are investigating currently and will provide more updates as we have them. At the moment we are experiencing a few minutes latency.