OAG - Delay in SSIMOUT file delivery – Incident details

Delay in SSIMOUT file delivery

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Schedules SSIM File

Operational from 5:13 AM to 8:06 AM, Degraded performance from 8:06 AM to 11:19 AM

Updates
  • Resolved
    Resolved

    I am pleased to inform you that the remaining SSIM productions are currently running and are expected to complete shortly. As such, we consider the incident resolved.

  • Monitoring
    Monitoring

    The issue has been identified and a fix implemented and the SSIM productions have now started to run. However, it is important to note that there is a latency of a few hours in the delivery process. Please bear with us as we work to expedite all the SSIM productions, aiming to minimize the latency with delivery.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.