OAG - Delay with delivery of WDF files – Incident details

Delay with delivery of WDF files

Resolved
Operational
Started 11 days agoLasted about 7 hours

Affected

Schedules WDF File

Partial outage from 4:30 PM to 11:10 PM

Updates
  • Resolved
    Resolved

    We confirm that all WDF files have now been successfully delivered. We apologise for the delay and appreciate your patience and understanding during this time.

  • Monitoring
    Monitoring

    We can confirm that the processing of customer files has commenced. We apologise for the delay in the deliveries and are closely monitoring the process to ensure everything proceeds smoothly.

  • Investigating
    Investigating

    We regret to inform you of a delay in the delivery of our WDF product due to a system issue. We apologise for any inconvenience this may cause and want to assure you that our team is diligently working to restore normal operations. We deeply appreciate your understanding and patience as we work to resolve this issue promptly, and we will keep you updated on our progress.