Started over 1 year agoNovember 20, 2024Lasted about 5 hoursNovember 20, 20249:21 AM2:21 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Apologies for any inconvenience this may have caused
Investigating
UTC
Investigating
UTC
Unfortunately, we are experiencing some issues with the Analyser-Connections module. OAG teams are working hard to remedy the situation. We apologise for any inconvenience caused.