OAG - Flight Info Database Refresh Delayed - Schedules – Incident details

Flight Info Database Refresh Delayed - Schedules

Resolved
Degraded performance
Started about 2 months agoLasted 34 minutes

Affected

Flight Info Direct

Degraded performance from 8:12 AM to 8:30 AM, Operational from 8:30 AM to 8:46 AM

Flight Info API

Degraded performance from 8:12 AM to 8:30 AM, Operational from 8:30 AM to 8:46 AM

Flight Info Alerts

Degraded performance from 8:12 AM to 8:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All schedules messages are now up to date and FI daily refresh is complete.

    OAG apologises for any inconvenience this delay may have caused.

  • Identified
    Identified

    Flight Info database refresh is completed. Schedules message flows to Flight Info Alerts has now resumed, but we are processing the backlog of delayed messages.

    Apologies for any inconvenience this may have caused.

  • Investigating
    Investigating

    OAG is investigating an issue where our schedules data has not been refreshed in our Flight Info products. Flight Info Alerts schedules messages have been delayed and we are currently processing these delayed messages.