OAG - Performance Issues with OAG Flights, Analyser Connections and Routemapper - Tue 11 Feb 2025 – Incident details

Performance Issues with OAG Flights, Analyser Connections and Routemapper - Tue 11 Feb 2025

Resolved
Operational
Started about 2 months agoLasted about 7 hours

Affected

Analyser Suite

Degraded performance from 3:02 PM to 10:27 PM

RouteMapper

Degraded performance from 3:02 PM to 10:27 PM

Updates
  • Resolved
    Resolved

    I can now confirm that the issue has been successfully resolved, and performance has returned to normal. Thank you for your patience and understanding while we worked to resolve this matter.

  • Update
    Update

    We are continuing to actively work towards a resolution. We apologise for any inconvenience this may be causing and appreciate your patience as we work to resolve it as quickly as possible.

  • Identified
    Identified

    The investigation has identified the root cause of the issue, and we are actively working towards a resolution. We apologise for any inconvenience this may be causing and appreciate your patience as we work to resolve it as quickly as possible.

  • Investigating
    Investigating

    We are currently experiencing server issues impacting the performance of OAG Flights, Analyser Connections, and Routemapper. We apologise for any inconvenience this may cause and assure you that our team is actively working to resolve the issue as quickly as possible.