OAG - Analyser Connections Builder Module Currently Unavailable – Incident details

Analyser Connections Builder Module Currently Unavailable

Resolved
Partial outage
Started 5 days agoLasted about 2 hours

Affected

Analyser Suite

Partial outage from 8:45 AM to 10:28 AM

Updates
  • Resolved
    Resolved

    We can confirm that the Analyser Connection Builder module is now fully functional again.

    We apologise for any inconvenience caused during the partial outage and thank you for you patience and understanding.

  • Investigating
    Investigating

    We regret to inform you that the Analyser Connections Builder Module is currently unavailable due to technical issues. Our team is actively working to resolve the matter and restore the service as soon as possible.

    We sincerely apologise for any inconvenience this may cause and appreciate your patience and understanding. We will provide updates as soon as they become available.