OAG - Ongoing Issues with OFS (Status Dynamic Push) Following Scheduled Maintenance from 01Jun2025 – Incident details

Ongoing Issues with OFS (Status Dynamic Push) Following Scheduled Maintenance from 01Jun2025

Resolved
Degraded performance
Started 19 days agoLasted about 21 hours

Affected

Status Flightview Dynamic

Degraded performance from 4:18 PM to 1:24 PM

Updates
  • Resolved
    Resolved

    We would like to inform you that the recent issues affecting the OFS (Status Dynamic Push) service have now been fully resolved.

    We sincerely apologise for any inconvenience or disruption this may have caused and appreciate your patience and understanding while our technical teams worked to restore normal service.

    Thank you for your continued support.

     

    If you should have any questions and concerns, please contact support@oag.com

  • Monitoring
    Monitoring

    We have unfortunately continued to see intermittent backlogs affecting the OFS system’s ability to distribute files to customers earlier this morning.

    To address the issue, corrective measures have been implemented. Specifically, customer profiles have been restarted from just prior to the last successfully published file. As a result, customers may observe minor message duplication; however, no transactions will be lost.

    For example:
    If the last published and transmitted file was at 09:30, the system will resume publishing from 09:25 to ensure full data integrity.

    Publishing and file distribution have now resumed, and files are being generated and delivered as expected.

    We sincerely apologise for any inconvenience this may cause and appreciate your understanding as we continue to work diligently to resolve these issues.

  • Investigating
    Investigating

    Following the planned maintenance carried out on 1st June, OAG has unfortunately encountered ongoing issues affecting the OFS (Status Dynamic Push) service.

    We are actively working to resolve these issues as a top priority and have identified the following key areas of concern:

    • Creation and distribution of schedule data

    • Customer-specific anomalies in status data quality

    • Overall feed stability

    Our technical teams are engaged and addressing these matters with urgency. We appreciate your patience and understanding during this time.

    For any questions or further assistance, please contact support@oag.com