OAG - Delay in Weekly Connection Data Refresh – Flight Info Direct & API Connections – Incident details

Delay in Weekly Connection Data Refresh – Flight Info Direct & API Connections

Resolved
Degraded performance
Started 17 days agoLasted about 21 hours

Affected

Flight Info Direct

Degraded performance from 1:07 PM to 10:30 AM

Flight Info API

Degraded performance from 1:07 PM to 10:30 AM

Updates
  • Resolved
    Resolved

    We would like to inform you that the unexpected delay in the process of building connections for the Flight Info Direct Connections and Flight Info API Connections service has now completed. The refresh occurred today, 6th June 2025 at 10:06:53.

    We sincerely apologise for any inconvenience or disruption this may have caused and appreciate your patience and understanding while the process completed.

    Thank you for your continued support.

     

    If you should have any questions and concerns, please contact support@oag.com

  • Investigating
    Investigating

    Following the scheduled maintenance conducted on 1st June 2025, OAG has encountered an unexpected delay in the process of building connections for the Flight Info Direct Connections and Flight Info API Connections products. While the process is currently underway, it is not expected to complete until the morning of Friday, 6th June. As a result, this week’s connection data refresh has not yet occurred.

    We sincerely apologise for any inconvenience or disruption this may cause and appreciate your patience and understanding.

    If you have any questions or require further assistance, please do not hesitate to contact us at support@oag.com.