OAG - Service Disruption Notice – Internet Connectivity Issues – Incident details

Service Disruption Notice – Internet Connectivity Issues

Resolved
Major outage
Started 13 days agoLasted about 3 hours

Affected

Analyser Suite

Major outage from 11:41 AM to 12:20 PM, Operational from 12:20 PM to 2:42 PM

Flight Info Direct

Degraded performance from 11:41 AM to 2:42 PM

Flight Info API

Degraded performance from 11:41 AM to 2:42 PM

Flight Info Alerts

Degraded performance from 11:41 AM to 2:42 PM

Flight Info Developer Portal

Degraded performance from 11:41 AM to 2:42 PM

Schedules Dynamic

Degraded performance from 11:41 AM to 2:42 PM

Updates
  • Resolved
    Resolved

    We can confirm that at 14:34 BST all internet connections were restored.

    We sincerely apologise for any inconvenience or disruption this may have caused and appreciate your patience and understanding while our technical teams worked to restore normal service.

    Thank you for your continued support.

     

    If you should have any questions and concerns, please contact support@oag.com

  • Identified
    Identified

    We can confirm that the following products are now back online- Analyser Suite, OAG flights, Cargo Flights. However, we are still actively working to fully restore internet connectivity.

    We understand the disruption this may have caused and sincerely apologise for the inconvenience. We will provide a further update as soon as more information becomes available.

    Thank you for your continued patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing internet connectivity issues that are impacting both inbound schedule and status feeds, as well as some outbound products.

    Our team is actively working to resolve the issue as quickly as possible. We apologise for any inconvenience this may cause and appreciate your patience and understanding.

    If you have any questions or require further assistance, please do not hesitate to contact us at Support@oag.com.