OAG - OAG Analyser issues with Seats for 2025 returning missing values – Incident details

OAG Analyser issues with Seats for 2025 returning missing values

Resolved
Degraded performance
Started 12 days agoLasted about 7 hours

Affected

Analyser Suite

Degraded performance from 8:38 AM to 3:38 PM

Updates
  • Resolved
    Resolved

    The restore of Schedules and seats data from 22nd June has now been completed.

    The next schedules update will run as normal on 6th July.

    OAG apologises for the disruption and inconvenience this issue has caused.

    If you have any further questions or concerns, please contact support@oag.com

  • Update
    Update

    During the data refresh of Analyser seats yesterday 29th June, due to a data issue with equipment codes, OAG were not able to fully load all seats data. This will affect queries against June 2025 seats data and forward looking data.

    OAG are now restoring Schedules and seats data from the previous week (22nd June 2025) to ensure all seat data is available.

    The restore is currently underway and once complete, all data will be available as of 22nd June.

    Next weeks Schedules update will be run as normal on 6th July.

    Monthly reports will be run as normal tomorrow from data correct as of 22nd June.

    OAG apologises for any disruption or inconvenience.

    We will provide a further update once the restore has completed or in the next 2 hours

    Please contact support@oag.com if you have any questions or concerns.

  • Update
    Update

    OAG are continuing to work on building remediation steps for this issue.

    A further update will be provided when we have more information to share or in 2 hours.

    OAG apologises for the ongoing disruption.

    For questions or concerns, please contact support@oag.com

  • Update
    Update

    OAG is continuing to work on identifying remediation.

    Work is ongoing and we will provide a further update in 90 minutes.

    OAG apologise for this ongoing disruption.

    For further questions or concerns please contact support@oag.com

  • Identified
    Identified

    Currently OAG is experiencing some issues with Schedules Analyser and seats for 2025 data returning no values for some carriers.

    Some customers will see scheduled reports with missing data.

    OAG has identified the root cause and is working on applying a fix.

    All other parts of Analyser are working as normal.

    We will provide an update on status in 90 minutes.

    OAG apologises for any disruption this may cause.

    For any questions or concerns please contact support@oag.com