OAG - OAG Flights Platform not returning flights schedules – Incident details

Status FvXML API experiencing degraded performance

OAG Flights Platform not returning flights schedules

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

OAG Online Products

Degraded performance from 4:47 PM to 10:33 AM

OAG Flights

Degraded performance from 4:47 PM to 10:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and our internal team have checked the necessary to ensure the platform is working as expected.

    We thank you for your patience and understanding regarding this matter.

    Should you have any questions or concerns with the incident, please do not hesitate to reach out to support@oag.com.

  • Investigating
    Investigating

    The website is working but flight schedules are not returning any results. The team is currently investigation and working on resolving this issue as a high priority. Should you have any questions or concerns please do not hesitate to reach to us at support@oag.com