OAG - Pharos Data Delay Due to Snowflake Service Issues – Incident details

Pharos Data Delay Due to Snowflake Service Issues

Resolved
Operational
Started about 2 months agoLasted about 9 hours

Affected

Pricing Products

Degraded performance from 8:53 AM to 5:49 PM

Pharos

Degraded performance from 8:53 AM to 5:49 PM

Updates
  • Resolved
    Resolved

    We can confirm that this incident has now been resolved.

    We apologise for any inconvenience caused during the disruption. If you have any further questions, please contact us at support@oag.com.

  • Investigating
    Investigating

    We are currently investigating this incident as the OAG platform remains accessible; however, Pharos data is currently delayed due to ongoing issues with cloud platform provider. While data continues to be collected and distributed via data files, the disruption means it is not being loaded into Pharos at this time. Airlines receiving data through private Snowflake shares are also impacted.

    Our teams are actively monitoring the situation, and all delayed data will be added once the provider operations return to normal. Should you have any questions or concerns, please do not hesitate to reach out to us.