OAG - Southwest flight times – Incident details

Southwest flight times

Resolved
Operational
Started about 1 month agoLasted about 12 hours

Affected

Status Products

Under maintenance from 9:53 PM to 10:09 AM

Status Flightview Dynamic

Under maintenance from 9:53 PM to 10:09 AM

Status Flightview Notifications for Business

Under maintenance from 9:53 PM to 10:09 AM

Status FvBatch API

Under maintenance from 9:53 PM to 10:09 AM

Status FvXML API

Under maintenance from 9:53 PM to 10:09 AM

Status Flight Leg Report File

Under maintenance from 9:53 PM to 10:09 AM

Updates
  • Resolved
    Resolved

    We can confirm that the issue has now been resolved. The corrected data was received and ingested from 21:14 UTC 29Jan2026 and the issue was fully resolved at 23:30 UTC 29Jan2026.

    We apologise for any inconvenience caused while we worked with Southwest to resolve the matter. If you should have any further queries please contact us at support@oag.com.

  • Monitoring
    Monitoring

    WN have been working on a resolution and they believe they have resolved the issue. We are currently monitoring the situation and will be provide an update later today.

  • Identified
    Identified

    We have identified an issue affecting a subset of Southwest (WN) flights where the local departure date differs from the UTC departure date. This issue is related to recent changes made by Southwest to the flight status feed they provide to us.

    We have engaged directly with Southwest, including a discovery call, and they are actively working on an urgent resolution. Our teams remain in close coordination, and we will provide updates as more information becomes available.