OAG - Errors in extracting reports in Schedules Analyser – Incident details

Errors in extracting reports in Schedules Analyser

Resolved
Major outage
Started 2 months agoLasted 40 minutes

Affected

Analyser Products

Major outage from 3:41 PM to 4:00 PM, Degraded performance from 4:00 PM to 4:20 PM

Schedules Analyser

Major outage from 3:41 PM to 4:00 PM, Degraded performance from 4:00 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We've cleared the queue and fixed the issue that caused the job errors.

    Please re-run your reports and let us know if the issue persists.

    Should you have additional questions or concern regarding this incident, please do not hesitate to reach out to support@oag.com

    Thank you for your understanding and patience throughout this issue.

  • Monitoring
    Monitoring

    We have identified the issue and have released a fix which is working through the reports.

    We'll further update you once the issue is completely resolved.

  • Investigating
    Investigating

    We have several reports that clients are receiving "job aborted with errors - contact OAG" when trying to extract reports.

    We are aware of this issue and are urgently investigating this matter.

    We apologise for any inconvenience caused and we'll update you as soon as we have more information.

    Thank you for understanding and if you have any questions regarding this issue, please do not hesitate to reach out to support@oag.com