OAG - Issue with creating and extracting reports in Connections Analyser – Incident details

Issue with creating and extracting reports in Connections Analyser

Resolved
Major outage
Started about 2 months agoLasted 1 day

Affected

Analyser Products

Major outage from 11:17 AM to 12:07 AM

Connections Analyser

Major outage from 11:17 AM to 12:07 AM

Updates
  • Resolved
    Resolved

    We found the issue and have implemented an fix.
    At the same time, we needed to clear the queue of the build up in order to have succeeding reports run successfully.

    Please try running your reports again. Should you continue to have issues or have any questions regarding this incident, please contact support@oag.com

    We apologies for any inconvenience caused and we thank you for your continued patience and understanding.

  • Identified
    Identified

    We have identified an issue affecting Connections Analyser which is preventing building and extracting connection reports.
    We are currently working on a fix and will further advise once we have additional information.

    We apologise for any inconveniences caused and if you have any questions or concerns with this incident, please do not hesitate to contact support@oag.com

    Thank you!