OAG - Schedule Analyser - Scheduled Reports not being sent out – Incident details

Schedule Analyser - Scheduled Reports not being sent out

Resolved
Degraded performance
Started about 2 months agoLasted about 4 hours

Affected

Analyser Products

Degraded performance from 9:55 AM to 2:14 PM

Schedules Analyser

Degraded performance from 9:55 AM to 2:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the reports for today, 16 February 2026, has been sent out to the respective users.

    The email service has been resolved as well so scheduled reports from this point forward will be ran and sent out automatically.

    As previously mentioned, should you require the previous reports (12-15FEB), please message support@oag.com and we'll facilitate that for you.

    We thank you for your patience and understanding while we resolve this for you.

  • Identified
    Identified

    We've identified the issue: while scheduled reports have been running successfully since February 12, 2026, our email service failed to deliver them.

    Resolution Plan:

    • We will send today's reports (February 16) to avoid overwhelming inboxes

    • Reports from February 12-15 are available upon request—Please email support@oag.com if you require them.

    We'll update you once today's reports have been sent.

    Thank you for your patience.

  • Investigating
    Investigating

    We're currently investigating an issue where Scheduled Reports configured in Schedule Analyser are not being delivered, despite the system showing they have executed successfully (indicated by updated timestamp).

    Workaround: Users can manually run Scheduled Reports to extract data while we investigate the root cause.

    We will provide updates as soon as more information becomes available.

    Should you have any questions or concerns regarding this, please do not hesitate to contact support@oag.com

    We apologise for any inconveniences caused and we thank you for your patience and understanding.