OAG - SSIM and WDF Delay – Incident details

SSIM and WDF Delay

Resolved
Partial outage 70 %
Started 3 days agoLasted about 16 hours

Affected

Schedules Products

Partial outage from 2:36 AM to 6:55 PM, Operational from 2:07 PM to 6:55 PM

Schedules SSIM File

Partial outage from 2:36 AM to 6:55 PM

Schedules WDF File

Partial outage from 2:36 AM to 2:07 PM, Operational from 2:07 PM to 6:55 PM

Updates
  • Resolved
    Resolved

    We are pleased to confirm that the processing issue which caused delays to the delivery of our SSIM and WDF files has now been fully resolved. Files are being delivered as expected and normal operations have been restored.

    We would like to take this opportunity to sincerely apologize for any disruption this incident may have caused to your operations. We understand how critical timely data delivery is for your processes, and we regret that we fell short of the standard you would expect from us on this occasion.

    Should you have any outstanding concerns or notice anything further that requires attention, please do not hesitate to get in touch and we will be happy to assist.

  • Monitoring
    Monitoring

    We have made further progress in our recovery efforts. All WDF files have now been successfully processed, and SSIM processing is continuing as we work through the remaining backlog.

    Some customers may continue to experience delays while the outstanding SSIM files are completed. Our teams continue to monitor the recovery closely and are working to restore normal processing as quickly as possible. We will provide a further update as progress continues.

  • Identified
    Identified

    We have made significant progress in our recovery efforts, and processing of SSIM and WDF files has now resumed. We are currently working through the backlog of queued files, and some customers may continue to experience delays while normal processing is restored. Our teams continue to monitor the situation closely and will provide further updates as progress continues.

  • Investigating
    Investigating

    OAG are currently experiencing a delay in the delivery of our SSIM and WDF files. This is due to late processing of inbound schedule data and some ongoing performance issues in our processing systems, which we are working with priority to address.

    We extend our sincere apologies for any inconvenience this may cause.
    OAG will provide ongoing updates as the situation progresses.