OAG - Delayed Flight Leg Reports – Incident details

Delayed Flight Leg Reports

Resolved
Degraded performance
Started almost 3 years agoLasted about 11 hours

Affected

Status Flight Leg Report File

Degraded performance from 9:24 PM to 8:50 AM

Updates
  • Resolved
    Resolved

    All Flight leg reports are now successfully published on our FTP site

  • Identified
    Identified

    A system outage occurred at 10:25 BST interupting the process that generates Daily Flight Leg reports. The process is restarted, but FLR delivery will be delayed until approx 10am BST.