OAG - Latency issues with Alerts – Incident details

Latency issues with Alerts

Resolved
Degraded performance
Started about 2 years agoLasted 4 days

Affected

Flight Info Alerts

Degraded performance from 4:05 PM to 8:17 AM

Updates
  • Resolved
    Resolved

    This latency issues with Flight Info Alerts have now been resolved. Flight Info Alerts is working as expected.

  • Update
    Update

    OAG is continuing to see latency in the Flight Info Alerts solution. OAG are working with priority to diagnose these performance issues further.

  • Update
    Update

    We are actively monitoring the situation and have allocated additional resources to the bottlenecked component, resulting in decreased latency throughout the day. We have currently reduced the latency and are continuing to explore other potential solutions to expedite the backlog clearance.

  • Monitoring
    Monitoring

    We are currently monitoring a latency issue affecting our schedules feed in our Alert product. Status Alerts remain unaffected by the latency.

    We have taken various steps to address issues related to latency and duplication, and have also worked on improving resource utilisation. Despite our efforts, we are still experiencing latency-related problems, and are currently testing out other solutions to resolve the issue. We are committed to finding a solution and will provide updates on our progress.