OAG - System outage for hardware upgrade โ€“ Incident details

System outage for hardware upgrade

Resolved
Operational
Started about 2 years ago

Affected

Flight Info Direct

Operational from 8:51 AM to 12:00 AM

Schedules SSIM File

Operational from 8:51 AM to 12:00 AM

Schedules WDF File

Operational from 8:51 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are upgrading memory to our servers today which will result in an outage of approximately two hours for both inbound and outbound processing. This will occur at approximately 10:00 UK time. We apologise for any inconvenience at this time while the upgrade takes place.