OAG - Latency for SSIM and WDF delivery and delayed data refresh for FI Direct – Incident details

Latency for SSIM and WDF delivery and delayed data refresh for FI Direct

Resolved
Degraded performance
Started about 2 years agoLasted about 10 hours

Affected

Flight Info Direct

Degraded performance from 8:45 AM to 6:39 PM

Schedules SSIM File

Degraded performance from 8:45 AM to 6:39 PM

Schedules WDF File

Degraded performance from 8:45 AM to 6:39 PM

Updates
  • Resolved
    Resolved

    All SSIM files have now been delivered.

  • Monitoring
    Monitoring

    The latency issue with our schedules feed in our SSIM, WDF, and Flight Info Direct products has been partially addressed.
    FI Direct Data is now fully refreshed and all WDF files have been delivered. SSIM files should be completed within the next 2 hours.

  • Investigating
    Investigating

    We would like to inform you that we are currently experiencing a latency issue with our schedules feed in our SSIM, WDF, and Flight Info Direct products. This issue has unfortunately resulted in delayed delivery times for SSIM and WDF, as well as a delayed refresh of data in FI Direct.

    We want to assure you that we are closely monitoring the situation and are actively working on implementing a number of initiatives to improve the situation. Our team is committed to finding a swift and effective solution, and we will provide updates on our progress as we continue to work towards a resolution.

    We apologise for any inconvenience this may cause, and we appreciate your patience and understanding during this time.