OAG - System Outage for Schedules Dynamic – Incident details

System Outage for Schedules Dynamic

Resolved
Major outage
Started almost 2 years agoLasted 21 minutes

Affected

Schedules Dynamic

Major outage from 10:33 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    We are delighted to inform you that the issues with Schedules Dynamic have been successfully resolved, and the service is now operating as intended. The problem stemmed from an outage caused by an ongoing deployment. We sincerely apologise for the inconvenience this outage may have caused you. We fully understand the importance of our services to your operations and are committed to expediting any deployment processes necessary to ensure the prompt restoration of the feed.

  • Identified
    Identified

    We regret to inform you that Schedules Dynamic is currently experiencing an outage due to an ongoing deployment. We understand the importance of our services to your operations, and we are fully committed to completing the deployment and restoring the feed as quickly as possible.

    We are closely monitoring the deployment process and will provide regular updates to keep you informed of the progress.