OAG - Flight Info Alerts - Schedules Data – Incident details

Flight Info Alerts - Schedules Data

Resolved
Degraded performance
Started almost 2 years agoLasted about 17 hours

Affected

Flight Info Alerts

Degraded performance from 2:59 PM to 7:52 AM

Updates
  • Resolved
    Resolved

    The backlog was cleared at 23:50 (UK time) and the service is now up and running as expected.
    We apologise for any inconvenience caused at this time.

  • Identified
    Identified

    Current estimate time to finish clearing the backlog is 22:00 UTC.

  • Investigating
    Investigating

    We are experiencing some latency with our Flight Info Alerts - Schedules data. Currently we are running several hours behind schedule. To resolve this we have a deployment scheduled later today, which is expected to address this issue.