OAG - Latency with SSIM Delivery – Incident details

Latency with SSIM Delivery

Resolved
Degraded performance
Started almost 2 years agoLasted about 12 hours

Affected

Schedules SSIM File

Degraded performance from 2:51 AM to 2:31 PM

Updates
  • Resolved
    Resolved

    We would like to express our sincerest apologies for any inconvenience caused by the temporary latency issue that affected the delivery of SSIM files. We are pleased to inform you that the problem has been successfully resolved, and all files have been promptly distributed.

  • Monitoring
    Monitoring

    The issue has been resolved and the SSIM deliveries currently have a latency of 5 hours. We are closely monitoring these and will provide further updates concerning this.

    We apologise for any inconvenience this may have caused.

  • Investigating
    Investigating

    We would like to inform you that we have experienced an issue with our outbound SSIM processing which has unfortunately resulted in delayed delivery times for SSIM.

    We are currently investigating the issue and apologise for any inconvenience this may cause, and we appreciate your patience and understanding during this time.