Status FvXML API experiencing degraded performance
Event Hub error
Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour
Affected
Flight Info Products
Partial outage from 9:45 PM to 11:06 PM
Flight Info Alerts
Partial outage from 9:45 PM to 11:06 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The issue has been addressed and resolved. We are currently monitoring the result.
Investigating
Investigating
We are currently investigating this We are currently addressing an issue with our Event Hub, and our dedicated team is actively working towards a prompt resolution. We appreciate your patience and understanding during this process.