Planned Maintenance Scheduled 07 March 2024, Thursday, 8AM GMT

Completed
Scheduled for March 07, 2024 at 8:00 AM – 11:00 AM

Affects

Flight Info API
Flight Info Alerts
Updates
  • Completed
    March 07, 2024 at 11:00 AM
    Completed
    March 07, 2024 at 11:00 AM
    Maintenance has completed successfully
  • In progress
    March 07, 2024 at 8:00 AM
    In progress
    March 07, 2024 at 8:00 AM
    Maintenance is now in progress
  • Planned
    March 07, 2024 at 8:00 AM
    Planned
    March 07, 2024 at 8:00 AM

    We are conducting a system maintenance, commencing at 08 a.m. GMT on March 07, 2024 to optimise our services. This maintenance may cause temporary latency in our Flight Info-API and Flight Info-Alerts Schedules product. Anticipated completion is expected within a few hours.