Issue with FI - API Schedule and FI Alerts - Schedules

Resolved
Partial outage
Started about 2 months ago Lasted about 1 hour

Affected

Flight Info API
Flight Info Alerts
Updates
  • Resolved
    Resolved

    This incident has now been resolved and the schedules are being consumed and distributed. We apologise for any inconvenience this may have caused while we were working on the resolution.

  • Identified
    Identified

    The issue has been identified and we are working towards a resolution.

  • Investigating
    Investigating

    We have identified an issue where the schedule feed has been interrupted. This is currently being investigated. We apologise for any inconvenience this incident may cause but confirm we are working on this as a high priority.