Planned Maintenance Scheduled 16 April 2024, Tuesday

Completed
Scheduled for April 16, 2024 at 10:00 AM – 10:05 AM

Affects

Flight Info API
Flight Info Alerts
Schedules Dynamic
Updates
  • Completed
    April 16, 2024 at 10:05 AM
    Completed
    April 16, 2024 at 10:05 AM

    Now complete.

  • In progress
    April 16, 2024 at 10:00 AM
    In progress
    April 16, 2024 at 10:00 AM
    Maintenance is now in progress
  • Update
    April 16, 2024 at 10:00 AM
    Planned
    April 16, 2024 at 10:00 AM

    We have a planned maintenance on 16 APR 2024, between 1100AM and 1400PM BST/GMT+1 for a deployment. OAG will update when the work begins and the work completes.

    The deployment will be on Inbound and Outbound and it will impact our Schedules-Dynamic, FI Alerts-Schedules and FI API-Schedules products,


    Thank you for your patience and understanding.

  • Planned
    April 16, 2024 at 10:00 AM
    Planned
    April 16, 2024 at 10:00 AM

    An update to the planned maintenance:

    Due to the nature of this deployment, we are unable to provide a specific start time. However, we anticipate that it will last a maximum of 30 minutes within this 3 hour window and will not affect our customers or our services. There will be no loss of data, and our customers will not experience any impact on their services during this maintenance period. OAG will update when this 30 minute activity starts and upon completion.