Scheduled for August 13, 2024 at 9:00 AM – 10:00 AM
Affects
Schedules Dynamic
Under maintenance from 9:00 AM to 10:00 AM
Updates
Completed
August 13, 2024 at 10:00 AM
Completed
August 13, 2024 at 10:00 AM
Maintenance has completed successfully
In progress
August 13, 2024 at 9:00 AM
In progress
August 13, 2024 at 9:00 AM
Maintenance is now in progress
Planned
August 13, 2024 at 9:00 AM
Planned
August 13, 2024 at 9:00 AM
We are planning for a scheduled maintenance on Schedules-Dynamic for a Terminal change to ensure the quality of our data on Tuesday August 13th, 10am GMT+1 which will last approximately 1 hour. This may result in some latency with the product. We apologize for the inconvenience this may cause.