OAG - FI Alerts running, but below expectations – Incident details
All systems operational
FI Alerts running, but below expectations
Resolved
Operational
Started 3 months agoLasted about 1 hour
Affected
Flight Info Alerts
Degraded performance from 2:23 AM to 3:37 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The services are running, but their performance is below expectations. We are actively monitoring the situation to ensure continuity and prevent any disruptions.