OAG - Unable to create FI Alerts – Incident details

Unable to create FI Alerts

Resolved
Partial outage
Started 8 days agoLasted about 1 hour

Affected

Flight Info Alerts

Partial outage from 3:36 PM to 4:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue regarding the creation of alerts and are taking immediate steps to resolve it.