OAG - Analyzing and Resolving Data Feed Discrepancy – Incident details

Analyzing and Resolving Data Feed Discrepancy

Resolved
Partial outage
Started 18 days agoLasted 38 minutes

Affected

Status FvBatch API

Partial outage from 2:21 PM to 2:30 PM, Operational from 2:30 PM to 2:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    It appears we have issues with the data feed and are currently investigating this incident.