OAG - DL schedule data deleted due to incorrect RSD – Incident details

DL schedule data deleted due to incorrect RSD

Resolved
Operational
Started 8 days agoLasted about 4 hours

Affected

Flight Info Alerts

Operational from 1:18 PM to 5:24 PM

Schedules Dynamic

Operational from 1:18 PM to 5:24 PM

Status Flightview Dynamic

Operational from 1:18 PM to 5:24 PM

Status Flightview Notifications for Business

Operational from 1:18 PM to 5:24 PM

Status FvBatch API

Operational from 1:18 PM to 5:24 PM

Status FvXML API

Operational from 1:18 PM to 5:24 PM

Updates
  • Resolved
    Resolved

    I would like to advise that that the issue concerning the DL schedules for the Dynamic feeds has been resolved. The update of schedules including those from 16-18Apr2025 were supplied within the Dynamic feed from between approx 15:13-15:30 UK time.

    Once again we apologise for any inconvenience this may have caused.

  • Identified
    Identified

    Our team is actively working to reinstate the affected schedules and resolve the issue as quickly as possible.

    We sincerely apologise for any inconvenience this may cause and appreciate your patience and understanding as we work to correct the matter.

  • Investigating
    Investigating

    We would like to inform you that an incorrect RSD was inadvertently loaded for DL schedules, which resulted in the removal of schedule data for 16 April, 17 April, and 18 April 2025 from the database. As a result, these schedules may appear as having been cancelled.

    Our team is actively working to reinstate the affected schedules and resolve the issue as quickly as possible. However, cancellations will be shown in the following products Schedules Dynamic, Flight Info Alerts for both schedules and status, FV Status products - Dynamic, FNB, Batch, XML.

    We sincerely apologise for any inconvenience this may cause and appreciate your patience and understanding as we work to correct the matter.