OAG - Delayed delivery for SSIM and WDF products for today, 19JUN2025. – Incident details

Delayed delivery for SSIM and WDF products for today, 19JUN2025.

Resolved
Degraded performance
Started 12 days agoLasted about 15 hours

Affected

Schedules SSIM File

Degraded performance from 11:27 PM to 2:00 PM

Schedules WDF File

Degraded performance from 11:27 PM to 2:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    The snapshot data processing has completed and is flowing as expected. This will now start generating the data for the affected products, however, a delivery delay is still expected. We thank you for your kind understanding.
  • Identified
    Identified

    We have identified an issue within our data processing which has affected the generation of the data for our SSIM, WDF, and Reference data products which relies on Schedules snapshots, which will cause some delivery delays.

    We're closely working on this and monitoring the necessary processes and will advise further updates as needed.

    We apologise for any inconvenience this may have caused.

    Thank you for kind patience and understanding.