OAG - New Analyser Metis – Delayed Data Availability – Incident details

New Analyser Metis – Delayed Data Availability

Resolved
Operational
Started 23 days agoLasted about 4 hours

Affected

Analyser Products

Partial outage from 8:07 AM to 12:18 PM

Schedules Analyser

Partial outage from 8:07 AM to 12:18 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has now been resolved. The latest data is available in Analyser Metis, and normal service has been restored. Thank you for your patience while we worked to resolve this issue.

  • Update
    UTC
    Update

    Recovery is progressing as expected. The data load is currently being processed and is expected to complete in approximately one hour. We are continuing to monitor the recovery and will provide a further update once the latest data becomes available. Thank you for your patience.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We have identified the cause of an issue affecting the New Analyser Metis data domain.

    A data load required to update Analyser Metis did not complete successfully. As a result, the latest data from yesterday is currently unavailable in New Analyser Metis. Customers using Analyser Metis may experience delayed access to the most recent data.

    Analyser Classic is operating normally and remains up to date.

    Our engineering team is actively restoring the affected data load. The current estimated time to resolution is 2–3 hours.

    We will provide further updates as recovery progresses.