Flight Info Alerts - Status Latency Issue

Resolved
Degraded performance
Started 11 months ago Lasted about 2 hours

Affected

Flight Info Alerts
Updates
  • Resolved
    Resolved

    We have continued to monitor the situation and can now confirm that the issue has been resolved and the alerts have fully recovered. We apologise for any inconvenience caused.

  • Monitoring
    Monitoring

    We have implemented some changes which we believe may have resolved the issue and are currently monitoring the situation.

  • Investigating
    Investigating

    I would like to inform you that we are currently experiencing latency issues with our Flight Info Alerts - Status data. As of 19:51 UK time, the latency value is reported as 28 minutes. We understand the impact this may have on operations and apologise for any inconvenience caused.

    Our technical team is actively working on resolving this issue and taking the necessary steps to normalise the latency back to acceptable levels. We assure you that we are making every effort to address the situation promptly and minimise any further disruption.

    We appreciate your understanding and patience during this time. We will provide regular updates on the progress made towards resolving the latency issue. Please rest assured that our team is fully committed to restoring normal service as quickly as possible.