Flight Info Alerts - Schedules latency due to maintenance.

Resolved
Degraded performance
Started 10 months ago Lasted 31 minutes

Affected

Flight Info Alerts
Updates
  • Resolved
    Resolved

    Thank you for your patience regarding the maintenance work that was affecting the Flight Info Alerts schedules. We want to inform you that the necessary maintenance has been completed successfully. As a result, our system is now fully operational, and any previously delayed Flight Info Alerts will be delivered shortly.

  • Monitoring
    Monitoring

    We would like to inform you that this morning, we are currently experiencing some temporary latency in our Flight Info Alerts schedules due to ongoing system maintenance. We are aware that this may cause a delay of a few minutes in receiving your alerts.

    Our team is diligently working on the maintenance tasks, and we expect the process to be completed by this morning. Once the maintenance is finished, the system will promptly catch up, and you will receive your Flight Info Alerts as per the usual schedule.