Latency affecting Status FvBatch API and Status FvXML API

Resolved
Degraded performance
Started 9 months ago Lasted about 4 hours

Affected

Status FvBatch API
Status FvXML API
Updates
  • Resolved
    Resolved

    We are pleased to inform you that the incident has now been resolved and systems are running without latency. We apologise for the inconvenience caused.

  • Identified
    Identified

    We regret to inform you that an ongoing issue with our third-party cloud provider has led to a 5 to 10 minute latency, directly affecting our Status FvBatch API and Status FvXML API customers. We are in active communication with our provider to expedite the restoration of normal service.